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1 Introduction
VoxPro5 is an easy-to-use but powerful audio recorder and editor especially designed for
commercial broadcast radio applications. For the user, VoxPro5 offers advanced features
including Auto-Import, Auto-Record, EZ_Export, Automatic Gain Control, networked file
access, customizable folders, and our trademarked VoiceSlip™ effect for handling
host/caller talk-over. For the engineering staff or system administrator, VoxPro5 makes
networking a snap; its flexibility and versatility allow it to be used in any physical or
network configuration. User accounts are managed by means of simple ASCII text files,
and user audio files are maintained in a standard Windows format.

VoxPro Features

• Rich set of playback options

• Editable recordings with several ways to create and use edit points

• Infinite undo/redo capability persists for the lifetime of the file

• Audio effects including normalization, mute, bleep, reverse, pitch change, and
time stretch

• Import and Export files in standard formats

• Customizable scrubbing for fast and accurate positioning while editing

• Password protected user accounts

• Optional control panel with most commonly used controls, including jog wheel

• Any number of Hotkeys available for immediate one-button playback

• MultiTrack panel allowing additional support files overlayed on title track.

Technical Support

VoxPro phone support is available 9:00am to 5:00pm Pacific time at 206.842.5202 x202
or via email at support@audionlabs.com

Product Warranties

VoxPro Software and Control Panels come with a one year warranty.
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2 Getting Started
Follow the steps below to get started with VoxPro5.

Install the VoxPro software

Refer to the administrative section, Installing VoxPro.

Set up User Accounts and Passwords

With VoxPro5, individual users can collaborate in a shared environment by using private,
password-protected user accounts.

The following chapters describe how to use and configure user accounts and passwords:

User Accounts
Passwords

2.1 VoxPro5 - What's New
New Look

VoxPro continues to feature its Classic interface design with its straightforward,
easy-to-use Waveform View and File List. VoxPro5 sports a sleek, updated "enhanced"
screen layout that incorporates several new features. Users can easily switch from one
view to the other with the click of an icon and can, optionally, lock in their preferred
layout.

New Features

Users no longer need to export a recording to another software program to add music or
sound effects. VoxPro5 users can add multiple tracks underneath their Waveform View
with a simple drag and drop action. Each separate multi-track has its own pop-up edit
window for additional editing of that track as needed and includes all the features of the
Waveform.

Once a Waveform is complete, it may be assigned to an on-screen Hotkey where the
Waveform and any additional tracks added to it are rendered into a final mix. VoxPro
clients using a VoxPro Control Surface will automatically see the named file appear on
the LCD screen of their VoxPro Control Surface as well. The Hotkey may be played from
either location.

Hotkeys may be pre-loaded with a user’s specific sound files on separate tabs and saved
within that user’s personal,  password-protected folder. The On-Screen Hotkey panel is
displayed on your screen and can be created from the currently active file, a selection of
the active file, or from a multitrack mix. If you have a Control Surface, you may continue
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to use the Control Surface as before to quickly play your audio selections.

VoxPro is automatically network-enabled, providing users access from other VoxPro
locations for creation and editing of files for future playback.

2.2 VoxPro Classic  Mode

The VoxPro Classic Mode Window is the basic interface for viewing and editing audio
recordings. The features are described below:

The Title Bar displays the current user and folder.

The Main Menu bar provides access to VoxPro functions.

The Selection Time Indicator displays the length of any highlighted audio segment.
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The Record Mode Indicator toggles between four states: Playing, Recording,
Scrubbing, and Standby.

The Disk Left Indicator shows how much hard drive space is available for recording.

The Time Line displays the current file position relative to the length of the entire file
and provides the insertion point for any new markers.

The Waveform View is the waveform display. This waveform represents the viewable
part of the audio file that can be played or edited. A countdown timer shows the time
remaining to the end of the file. 

The File List displays the contents of the current folder.

  The MultiTrack button switches your screen to Enhanced Mode and displays the
MultiTrack Panel. The File List now appears either on the right or left side of your window
and the MultiTrack Panel appears under the Waveform View.  If you select the MultiTrack
button when in Enhanced Mode, the MultiTrack Panel will toggle either on or off, but you
will remain in Enhanced Mode.

   The On-Screen Hotkeys button switches your screen to Enhanced Mode and
displays the Hotkeys panel. The File List now appears at the right of your window and
the Hotkeys Panel appears under the Waveform Panel.  If you select the Hotkeys View
button when in Enhanced Mode, the Hotkeys Panel will toggle either on or off, but you
will remain in the Enhanced Mode window. The Hotkeys button does not automatically
cause the MultiTrack Panel to display; it simply places you on the Enhanced Mode
window with the Hotkeys Panel enabled.

  The Switch Mode Toggle button changes your screen from Classic Mode to
Enhanced Mode. Clicking on the Switch Mode Toggle again switches you back to Classic
Mode. Unlike the MultiTrack button and the On-Screen Hotkeys button, any previous
MultiTrack Panel and Hotkeys Panel settings are retained. For example, if you had
previously had the Hotkeys Panel viewable in Enhanced Mode, switched to Classic Mode
and then returned to Enhanced Mode by selecting the Switch Mode Toggle button, you
would find the Hotkeys Panel retained on the window.

    The Font Toggle buttons let you change your character fonts from a smaller
size to a larger size for better viewing.
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2.3 VoxPro Enhanced Mode
The Enhanced Mode window has several important differences from the Classic Mode
window:

• The File List is displayed to the right or left of the Waveform View.
• You may optionally display the MultiTrack Panel.
• You may optionally display the On-Screen Hotkeys Panel.

VoxPro defaults to the Classic Mode display. However, mode changes are maintained
within VoxPro. If you change to Enhanced Mode viewing and exit VoxPro, you will be
returned to Enhanced Mode viewing when you bring up VoxPro the next time.

The Title Bar displays the current user and folder.
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The Main Menu bar provides access to VoxPro functions.

The Selection Time Indicator displays the length of any highlighted audio segment.

The Record Mode Indicator toggles between four states: Playing, Recording,
Scrubbing, and Standby.

The Disk Left Indicator shows how much hard drive space is available for recording.

The Time Line displays the current file position relative to the length of the entire file
and provides the insertion point for any new markers.

The Waveform View is the waveform display. This waveform represents the viewable
part of the audio file that can be played or edited. 

The File List displays the contents of the current folder.

  The MultiTrack  button switches your screen to Enhanced Mode and displays the
Multitrack Panel. The File List now appears at the right of your window and the
MultiTrack Panel appears under the Waveform View.  If you select the MultiTrack button
when in Enhanced Mode, the MultiTrack Panel will toggle either on or off, but you will
remain in the Enhanced Mode.

The MultiTrack Panel  allows additional files (e.g. music beds, sound effects) to be
layered over the current active file in an easy and intuitive manner. 

  The On-Screen Hotkeys button switches your screen to Enhanced Mode and
displays the Hotkeys panel. The File List now appears either on the right or left side of
your window and the Hotkeys Panel appears under the Waveform View.  If you select the
Hotkeys button when in Enhanced Mode, the Hotkeys Panel will toggle either on or off,
but you will remain in the Enhanced Mode window. The Hotkeys button does not
automatically cause the MultiTrack Panel to display; it simply places you on the
Enhanced Mode window with the Hotkeys Panel enabled.

  The Switch Mode Toggle button changes your screen from Classic Mode to
Enhanced Mode. Clicking on the Switch Mode Toggle again switches you back to Classic
Mode. Unlike the MultiTrack button and the On-Screen Hotkeys button, any previous
MultiTrack Panel and Hotkeys Panel settings are retained. For example, if you had
previously had the Hotkeys Panel viewable in Enhanced Mode, switched to Classic Mode
and then returned to Enhanced Mode by selecting the Switch Mode Toggle button again,
you would find the Hotkeys Panel retained on the window.

    The Font Toggle buttons let you change your character fonts from a smaller
size to a larger size for better viewing of your File List and Hotkeys text.
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2.4 VoxPro Control Panel
The VoxPro control panel provides instant and intuitive access to all commonly used
editing and file transport functions (play, record, stop, etc.). The jog wheel and six scrub
keys are used to quickly and accurately locate points for editing. The LCD at the top
displays files assigned to the Hotkeys in the current bank. By using Hotkeys, you can
assign any number of recordings for immediate one-button playback. Up to four control
panels may be attached to the computer simultaneously (only one may be serial).

VoxPro Control Panel

Most VoxPro recording and editing commands (play, record, stop, etc.) are available as
keyboard shortcuts, as illustrated in the diagram below. You can view the keyboard
diagram on the Help menu by selecting Keyboard Shortcuts.
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ESC Cancel recording 
BACKSPACE Delete selection 
Q Toggle Zoom 
<Ctrl>+E Export 
R Record / Stop 
Y or <Ctrl>+Y Redo 
I Insert-record 
P Play from beginning 
[ Left mark 
] Right mark 
A or <Ctrl>+A Select all (active file) 
S Play selected region 
<Ctrl>+D Delete selected files from Edit List 
K Unselect 
Z or <Ctrl>+Z Undo 
X or <Ctrl>+X Cut 
C or <Ctrl>+C Copy 
V or <Ctrl>+V Paste 
<Ctrl>+B Bleep selected region 
<Ctrl>+N Create new file 
M Create marker at current location 
DELETE Delete selected region 
HOME Go to beginning 
END Go to end
Arrows Scrub. Use in conjunction with shift and control keys for

different speeds. 

Numpad Keys

NumLock Toggle.  Initialized to allow the numpad keys to be used as
short-cut playback commands. Can toggle back to normal
usage as desired.

Subtract Key (-) Toggle. Go to Beginning / Go to End
7 Play from beginning
8 Hold to play fast-reverse
9 Hold to play fast-forward
4 Play selected region
5 Hold to play reverse
6 Hold to play forward
2 Hold to play slow-reverse
1 Hold to play slow-forward

See also

Scrub Keys
Hotkeys
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2.5 User Accounts
When VoxPro5 is first installed, two user accounts are created automatically. The Guest
account can be used by anyone, but has limited capabilities. The Administrator account
is used to manage user accounts and audio devices, to set configuration parameters for
all normal user accounts, to configure networking details, and to calibrate Automatic
Gain Control (AGC). Unless you purchased VoxPro5 for your own personal use, we highly
recommend that a separate account be created for every VoxPro5 user.

There are several advantages to maintaining separate user accounts. Access to files and
folders will be faster if users are not sharing one account. Users can customize many
features of the VoxPro5 interface to their own liking and maintain their work in private
folders not accessible by others.

Sometimes, it is desirable to have users share the same account. There are several ways
this collaboration can be configured:

• The administrator may create an account that is shared by all members of the
team, into which they may all login simultaneously.

• The administrator can grant mutual access rights to individual team members'
accounts, making it possible for team members to access each other's folders
through the Folders menu.

• A user may copy a file to another user's Transfer folder.

Refer to Managing User Accounts for more information on configuring user accounts.

2.6 Passwords
When a user or administrator account is first created, it has no password. An account
password can be assigned on the Settings menu by clicking Change Password.
Passwords are case-sensitive. 

You can disable password usage by changing your password to be the same as your user
name. This means that any user who subsequently logs in using your user name will not
be required to enter a password. The administrator's password can be used to log into
any password-protected account or to change any user's password. It is not possible to
assign a password to the Guest account.
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Change Password Dialog Box
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3 Recording
There are three methods provided for selecting recording commands.

The Control Panel

The Control Panel is the primary interface for selecting a recording command.

Keyboard Shortcuts

Keyboard shortcuts are available as an alternative for all recording commands.

VoxPro Main Menu

Most Control Panel recording commands have an equivalent command on the VoxPro
Main menu. For example, you can select New Edit (Record) on the File menu to
initiate a new recording. Some VoxPro features are only available in the Main menu.

The following chapters describe different methods for creating recordings.

3.1 Create New Recording
Follow these steps to create a new recording.

1. Press Record.

Control Panel Other Methods

Keyboard: Press R

Main Window: On the File menu, click New
Edit (Record)

2. Begin recording.
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3. After completing the recording, select Stop by pressing the Stop or Record
button. 

Control Panel Other Methods

  

Keyboard: Press R or the SPACEBAR

4. You may accept the default name for your recording file or you can enter a new
name. In the example shown below, the default name "Untitled" appears in the 
New File Name field.

5. Click OK. The newly created file appears in the File List.

Newly created files are stored in the current active folder. In VoxPro, it is impossible to
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overwrite an existing file. If you want to replace an existing recording file, you must first
delete or rename the current file before creating the new recording.

3.2 Create Empty Recording
Follow these steps to create new empty file. Empty files are often used as a place to
paste audio data from other recordings, allowing users to assemble an audio montage.

Follow these steps to create a new empty recording file.

1. Select New Empty Edit.

Control Panel Other Methods

You cannot select New
Empty Edit from the
Control Panel.

Keyboard: Press N or CTRL+N

Main Window: On the File menu, click New
Empty Edit

2. You may accept the default name for your recording file or you can enter a new
name. In the example shown below, the default name "Untitled" appears in the
File Name field.
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3. Click OK to save the recording. The newly created empty file appears in the file
list on the Main window.
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3.3 Create File from Selection
You can create a new file from a selected region of an existing file by following these
steps.

1. Select the region of the waveform that you would like to include in the new
recording file. For more information on waveform selection, refer to the Edit
chapter.

2. Select New Edit from Selection.

Control Panel Other Methods

You cannot select New Edit
from Selection from the
Control Panel.

Main Window: On the File menu, click New
Edit from Selection...

Main Window: Right-click on the active file in
the file list and click New Edit from
Selection

3. You may accept the default name for your file or you can enter a new name. In
the example shown below, the default name "Untitled" appears in the File Name
field.
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4. Click OK to save the file. The newly created file appears in the file list on the Main
window.
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3.4 Cancel Recording
Recording operations can be canceled rather than stopped by selecting Cancel.

Control Panel Other Methods

  

Keyboard: Press ESC

Canceled recordings are not deleted but placed instead into the Deleted Files folder. You
can view the deleted files by clicking Deleted Files on the Folders menu. If you
accidentally delete a file, you can move it from the Deleted Files folder back to your
current folder. For information on moving recordings, refer to Copy and Move VoxPro
Files.

Warning

If you are inserting a recording into an existing waveform and select Cancel, the
inserted recording is deleted immediately and cannot be recalled. If you want to take
additional precautions on an inserted recording, we recommend that you create your
recording file separately and import it into the primary recording file. For more
information on importing files, refer to Importing Media Files.
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3.5 Insert Recording
You can insert a recording into the current active file. The recording is inserted at the
cue line and modifies the current file.

Follow these steps to insert a recording.

1.  Press Insert Rec.

Control Panel Other Methods

  

Keyboard: Press I

2.  Begin recording.
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3. After completing the recording, press Stop or Insert Rec. 

Control Panel Other Methods

  

Keyboard: Press I or the SPACEBAR

The newly inserted recording is shown shaded in yellow on the waveform display.

Important Note

Unlike other types of recordings, inserted recordings do not automatically create new
files. The active file is directly modified. If you are not satisfied with your inserted audio
recording, you can remove the inserted audio waveform by selecting Undo.

See Also

Insert Silence
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3.6 MultiTrack Recordings
The MultiTrack Panel allows multiple audio files to be layered over the current active file.
The top-most file in the MultiTrack Panel is the active file, displayed in its entirety. This is
referred to as the "title track".

The MultiTrack Panel is available in VoxPro's Enhanced Mode. It is viewable by selecting

the MultiTrack button.  

The Layout Lock prevents any changes to the current MultiTrack layout. Support tracks
may not be added, deleted or moved and mute settings may not be changed. 

The Mute buttons can be applied to the individual support files.

3.6.1 Adding/Removing Support Tracks
Follow these steps to add a track to your MultiTrack panel:

1. On the Edit menu, click Add Support Track.

A track is added to the bottom of your MultiTrack panel.  The track is added to the active
file only.

Follow these steps to remove a track from your MultiTrack panel:

1. On the Edit menu, click Remove Support Track.

The track is removed from the active file only.
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Removing a support track is different than deleting a support track. Removing a support
track removes the track and all audio content from that track.  Deleting a support track
removes the audio content from the support track, but does not remove the track from
the MultiTrack layout.

See Import Support Track to understand how to import audio content to an existing
support track.

See Delete Support Track to understand how to delete audio content from an existing
support track.

3.6.2 Import Support Track
Importing a Support Track into the MultiTrack Panel

You can import a support track to the MultiTrack Panel several different ways.

• Right-click on the support track and select a file from your computer's file system
• <Alt>Drag a file from the File List into the support track
• Drag a file from one of the loaded Hotkey cells into the support track

Importing a Support Track to start before the Title Track begins

Support tracks (e.g. music beds) can be dragged back (to the left) past the beginning of
the title track in the MultiTrack panel. This has the effect of automatically inserting
silence at the beginning of the title track. 

After dragging the support track to its final location and releasing the mouse, the
support track is repositioned to the beginning, silence is added to the beginning of the
title track, and all other tracks are adjusted forwards or backwards as needed to
maintain their alignment with the title track. 

Support Track Before Drag-Left
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Support Track After Drag-Left

3.6.3 Delete Support Track
Follow these steps to delete a support track from the MultiTrack Panel:

1. Right-click on the support track's waveform.
2. Select Delete from the MultiTrack Menu.

Delete does not remove the support track from the MultiTrack layout; it simply
removes the audio content from the selected track.
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3.6.4 Edit Support Track
Follow these steps to edit a support track from the MultiTrack Panel:

1. Right-click on the support track's waveform.
2. Select Edit from the MultiTrack Menu.

The support track waveform appears.

3. Use the standard Edit and Effects menus to modify the waveform.
4. Click the Done button when satisfied with your changes.



Recording 33

© 2013 Audion Laboratories

3.6.5 Setting the Default Number of Support Tracks
The Visual Layout selection sets the default number of support tracks. Changing the
visual layout affects the active file and all files in the File List.

Follow these steps to set the default tracks to your MultiTrack panel.

1. In the Settings menu, select Visual Layout...

2. The Visual Layout dialog box appears. Change the Support Tracks to the number
of tracks you want to view in your MultiTrack Panel.

3.6.6 When Title Track Ends
There are several ways you can handle a support track that extends beyond the duration
of the title track.

Follow these steps to select how you want your support track to behave after the title
track terminates:

1. Right-click on the support track's waveform.
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2. Select When Title Track Ends... from the MultiTrack Menu.

3. Select one of the support track options provided in the sub-menu.



Recording 35

© 2013 Audion Laboratories

3.7 Advanced Recording Options
There are several options that you can set that can affect the quality of your recording or
make it easier to quickly create a series of records. These options are discussed in the
following chapters.

Auto-Record
Automatic Gain Control (AGC)

3.7.1 Auto-Record
Use Auto-Record when you want to use a shortcut to rapidly record a series of phone
calls and store the results in separate files. Follow these steps to set the auto-record
option and create the recordings.

1. Click Playback and Record Options in the Settings menu. 

2. Click Enable Auto-Record checkbox. A check mark appears next to Auto-Record
indicating that we are in Auto-Record mode.

2. Begin your first recording by clicking Record.

Control Panel Other Methods

Keyboard: Press R

Main Window: On the File menu, click New
Edit (Record).

3. Stop the current recording by clicking Record again. The current recording is
stopped and placed into a recording file. The recording file name is prefixed by
"Untitled". A new recording is immediately initiated. This process continues as
long as you click Record.

4. Click Stop to stop the automatic creation of the "next" recording. The final
recording is saved and placed into a recording file. 
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Control Panel Other Methods

  

Keyboard: Press the SPACEBAR

Important Note

Clicking Stop does not take you out of Auto-Record mode. If you want to return to
normal Record mode, you must click Auto-Record again in the Settings menu.
Auto-Record is a user-level setting; it is maintained on a per-user basis. Exiting the
VoxPro Application does not restore the Auto-Record setting to its default value.
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3.7.2 Automatic Gain Control (AGC)
If properly configured, Automatic Gain Control can improve the quality of your recordings
by automatically boosting the volume of quiet signals and reducing the volume of overly
loud signals. The administrator must enable AGC. Once it is enabled it is used by
default whenever you record. For more information about configuring AGC, see 
Automatic Gain Control Configuration.

Sometimes AGC is not desirable during a recording (for example, in music or other audio
recordings where differences between loud and soft are used for effect). Follow these
steps for disabling Automatic Gain Control that has been configured by the
Administrator.

1. Open Settings and click Playback and Record...
2. De-select the Enable AGC checkbox.

Turning off Automatic Gain

AGC remains disabled until you re-enable it by accessing the Settings menu, clicking
the Playback and  Record Options, and clicking the Enable AGC checkbox again.
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Automatic Gain Control is reset to the administrator's configured values each time you
log on.

Important Note

Only administrators are allowed to change AGC configuration settings such as whether
AGC is allowed  and on which channels AGC support is enabled.  The checkbox shown
here simply allows the user to toggle off the administrator-configured AGC setting.

3.7.3 Setting a Default File Name
VoxPro provides an easy way to customize your default file name. New files are appear
as Untitled in the File List.

Follow these instructions to change the default file name:

1. On the Settings menu, click Playback and Record...
2. Replace the Default new file name with your desired name.



Playing

Chapter

4



VoxPro40

© 2013 Audion Laboratories

4 Playing
The Control Panel provides several convenient methods for playing back your recording.
These methods let you play your recording at different speeds and in different directions.
You can also select different points in your recording from which to begin the playback. 

The following chapters describe the standard playback keys and special shortcut keys
available through Scrub Keys and Hotkeys:

Playback Keys
Scrub Keys
Hotkeys

Refer to Playback Options for information on settings that affect how the audio data is
sent to your sound card during playback.

4.1 Playback Keys
There are three basic playback methods. Playback continues until Stop is selected or
until the recording comes to an end.

To play from the cue (i.e. from the current position), press Play.

Control Panel Other Methods

Keyboard: Press SPACEBAR



Playing 41

© 2013 Audion Laboratories

To play from the beginning, press Play Beg.

Control Panel Other Methods

Keyboard: Press P

To play a highlighted selection, press Play Sel.

Control Panel Other Methods

Keyboard: Press S

To stop playback, press Stop or Play.

Control Panel Other Methods

Keyboard: Press the SPACEBAR
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4.2 Scrub Keys
Scrubbing is a term used to describe forward or reverse playback, at any speed, for the
purpose of locating an edit point.  The scrub controls are quite versatile and can be
customized to fit your own personal taste. The following table describes the scrub keys
and their keyboard equivalents. Press and hold these keys to initiate movement. Release
the keys to stop movement.

Scrub Direction Scrub Speed Control Panel Keyboard

Forward Fast RIGHT ARROW

Reverse Fast LEFT ARROW

Forward Normal  SHIFT+RIGHT
ARROW

Reverse Normal SHIFT+LEFT
ARROW

Forward Slow CTRL+RIGHT
ARROW

Reverse Slow CTRL+LEFT
ARROW

The fast-forward/fast-rewind controls may operate in either a one-phase or two-phase
mode. In one-phase mode, fast-forward/rewind causes the waveform to scroll left or
right silently, without actually playing any sound. In two-phase mode,
fast-forward/rewind is initially audible, but then enters the silent (and potentially much
faster) phase after a pre-determined span of time. 
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To customize the scrub modes, on the Settings menu, click Scrub...

The Fast-Forward/Reverse Speed slider controls the scrub speed used in one-phase
mode and in the second (silent) phase of two-phase mode. Two-phase mode (audible
scrub) is enabled by clicking the First part of fast-forward/reverse scrub is audible
check box. The time span of the audible first phase is set with the Audio Scrub slider.
 
Note that you can also drop in and out of scrub mode while playing. For example, you
can hold down the normal speed forward (single right arrow) button on the control panel
while pressing and releasing the fast forward (or reverse) button. This moves you quickly
around the file, while allowing you to intermittently confirm your location.
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4.3 Conrol Panel Hotkeys
If you have a VoxPro Control Panel, you can assign any file to a Control Panel Hotkey for
immediate, one-button playback. In VoxPro5, this is done by first assigning files to the
On-Screen Hotkeys and then configuring the Control Panel as your playback device.

See the Add Hotkey and Assigning Hotkeys to Playback Devices chapters for more
information.

Once a Control Panel Hotkey is assigned, its name appears in the control panel's display
window above the corresponding Hotkey button. To play the file, simply press the
Hotkey. To access the different banks, use the UP ARROW/DOWN ARROW buttons to the
left of the control panel's display.

 
To remove a Hotkey, you simply delete the On-Screen Hotkey.  See the Delete Hotkey
chapter for more information.

4.4 On-Screen Hotkeys
On-Screen Hotkeys are on-screen buttons that are associated with audio files. These
buttons can be selected for immediate one-button playback. On-Screen Hotkeys are an
optional feature that can be shown on the screen by selecting the Hotkeys Toggle
button. The Hotkeys Toggle button is available in both Classic and Enhanced modes.
Selecting the Hotkeys Toggle button switches the screen from Classic mode to Enhanced
mode and displays a Hotkeys Panel at the bottom of the screen.
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Hotkeys Toggle Button on Classic Mode Screen
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Enhanced Mode Screen after Selecting Hotkeys Toggle Button

4.4.1 Add Hotkey
There are several ways to load an audio file into a Hotkey.

• Import a file using one of the Hotkey menu options, or
• Drag and Drop any any file from the File List.
• Drag and Drop any media file from Windows Explorer or from your desktop.
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Create a Hotkey using Hotkey Menu

Create a Hotkey recording using Drop-and-Drag

You can select a file from the File List or from another Hotkey and drag it to any Hotkey
cell. Dragging a Hotkey onto an existing Hotkey cell overwrites the previous hotkey.

4.4.2 Delete Hotkey
Follow these steps to delete a Hotkey:

1. Right-click on the Hotkey cell
2. Select Delete from the Hotkey Menu
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4.4.3 Rename Hotkey
Follow these steps to rename a Hotkey:

1. Right-click on the Hotkey cell
2. Select Rename from the Hotkey Menu

4.4.4 Edit Hotkey
Follow these steps to edit a Hotkey:

1. Right-click on the Hotkey cell
2. Select Edit from the Hotkey Menu

The Waveform window for the selected Hotkey is displayed.  You can now use any of the
standard VoxPro editing commands to modify your recording.
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4.4.5 Adding Hotkey Rows
Follow these steps to add rows to your Hotkey panel.

1. In the Settings menu, select Visual Layout...

2. The Visual Layout dialog box appears. Change the Rows per Tab Page to the
number of rows you want to view in your Hotkeys Panel.
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4.4.6 Hotkey Tabs
Hotkey Tabs can be used to create and manage multiple panels (or pages) of Hotkeys.
Each new tab gives you an additional page of Hotkeys. If you are connected to a Control
Panel, the active bank is shown within a red frame.

Add a Hotkey Tab

Follow these steps to add a Hotkey Tab:

1. Right-click on an existing Hotkey Tab

The Tab menu is displayed.

2. Select the Add Tab option

A new tab is created. A default name of Tab N is created where N is the current number
of tab panels. You can rename the tab to 

Delete a Hotkey Tab

Follow these steps to To delete a Hotkey Tab:

1. Right-click on an existing Hotkey Tab
2. Select the Delete Tab option

Rename a Hotkey Tab

Follow these steps to To delete a Hotkey Tab:
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1. Right-click on an existing Hotkey Tab
2. Select the Rename Tab option

4.4.7 Changing the Playback Device
In some situations, you might want Hotkeys to be routed to a different audio bus than
VoxPro’s main output.  This means that the Hotkeys need to playback on a different
audio device than the one selected for VoxPro’s main playback. The default Hotkeys
playback device is set by the VoxPro Administrator, and may be the same device as is
used for main output, or it may be a different device altogether.

Follow these steps to assign your playback device:

1. Right-click on the Hotkey cell.
2. Select Playback Device from the Hotkey Menu.
3. Select your new playback device.
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4.5 Control Panel Hotkeys
If you have a VoxPro Control Panel, files loaded into On-Screen Hotkeys are accessible
for immediate, one-button playback using the control panel’s five hotkey buttons.  The
active bank of Hotkeys, outlined in red on the screen, is displayed in the LCD screen
above the five hotkey buttons.  To play the file, simply press the Hotkey.  Press the
Hotkey again to stop the file.  To access different banks, use the UP ARROW / DOWN
ARROW buttons to the left of the control panel’s display.

See the Add Hotkey and Changing the Playback Device chapters for more information.

To remove a Hotkey, you simply delete the On-Screen Hotkey.  See the Delete Hotkey
chapter for more information.

4.6 Playback Options
You can access the Playback options on the Settings menu by clicking Playback and
Record.

Mono Mix

Mono Mix mixes the two channels, automatically applying a peak limiter to ensure that
no clipping occurs.

Playback Direction

Playback direction is an individual preference. You can select either Left to Right or
Right to Left.
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5 Editing
The basic editing operations cut, copy and delete are performed on selected (highlighted)
portions of the waveform. Refer to the next chapter, Select a Region, to learn different
techniques of waveform selection.

The following chapters cover the following edit options:

Delete a Region
Copy and Paste
Cut and Paste
Undo and Redo

5.1 Select a Region
To select a portion of the audio waveform, use any of these methods:

• Click and drag the mouse in the Waveform view. If the Click-Drag in Waveview
 check box in the Scrub menu is selected, then you must also hold down the
CTRL key as you drag the mouse.

• On the Control Panel, press Mark Left () to select the region from the cue line to
the current Edit Line. If using the keyboard, press LEFT SQUARE BRACKET ([).
This method only works when the cue line is located to the left of the edit line.

• On the Control Panel, press Mark Right to select the region from the current edit
line to the cue line. If using the keyboard, press RIGHT SQUARE BRACKET (]).
This method only works when the cue line is located to the right of the edit line.

To extend (or contract) an existing selected region, use any of these methods:

• Click the right mouse button (right-click) in the Waveform view. If you right-click 
within the existing selected waveform region, the selected waveform region is
shortened. If you right-click outside the existing waveform region, the selected
waveform region is extended.

• Scroll the waveform in the Waveform view so that the desired new boundary is
under the cue line. If the cue line is to the right of the existing highlighted area,
press Mark Left. If using the keyboard, press LEFT SQUARE BRACKET ([). If the
cue line is to the left of the existing highlighted area, press Mark Right. If using
the keyboard, press RIGHT SQUARE BRACKET (]). Refer to Waveform Navigation
for information on scrolling techniques.



Editing 57

© 2013 Audion Laboratories

To select the entire file, use either of these methods:

• On the Edit menu, click Select All.

• On the keyboard, press A or CTRL+A.

To unselect an existing selected region, use any of these methods:

• On the Edit menu, click Deselect.

• On the Control Panel, click Deselect.

• On the keyboard, press K or CTRL+K.

5.2 Delete a Region
Delete removes the selected region of the audio waveform.

Control Panel Other Methods

Keyboard: Press Delete key

Main Window: On the Edit menu, click
Delete

Refer to Delete VoxPro Files for information on deleting an entire recording.
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5.3 Copy and Paste
Copy places a copy of the selected region of the audio waveform onto a clipboard so that
it can later be pasted into the same file at another location, or into a different file
altogether. 

Control Panel Other Methods

Keyboard: Press C or CTRL+C

Main Window: On the Edit menu, click Copy

Paste inserts the audio waveform from the clipboard into the current file starting at the
cue line.

Control Panel Other Methods

Keyboard: Press V or CTRL+V

Main Window: On the Edit menu, click Paste
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5.4 Cut and Paste
Cut deletes the selected region from the current audio region and places a copy onto a
clipboard so that it can later be pasted into the same file at another location, or into a
different file altogether.

Control Panel Other Methods

Keyboard: Press X or CTRL+X

Main Window: On the Edit menu, click Cut

Paste inserts the audio waveform from the clipboard into the current file starting at the
cue line.

Control Panel Other Methods

Keyboard: Press V or CTRL+V

Main Window: On the Edit menu, click Paste
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5.5 Undo and Redo
Undo can be used to undo the last edit operation.

Control Panel Other Methods

Keyboard: Press Z or CTRL+Z

Main Window: On the Edit menu, click Undo

Redo can be used to re-apply any edit operation that was previously undone. Redo is
selected on the Control Panel by pressing the Option and Undo buttons at the same
time.

Control Panel Other Methods

Keyboard: Press Y or CTRL+Y

Main Window: On the Edit menu, click Redo

Note The Undo and Redo operations may be applied repeatedly, allowing you to undo
all editing operations back to the original recording, and then to reapply them all again in
sequence.

Master Mode

Master mode allows you to temporarily view the current file in its original, unedited
state. Access to the original file is read-only; the only editing operation allowed is Copy.
You may not delete, paste or apply any effects in Master mode. After copying from the
Master version of the file, you can then exit from Master mode and paste the clipboard
contents into the current file or into a new file altogether. In this way, Master mode can
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be used to access portions of the original recording that have subsequently been edited
out.

Use the Edit|View Master button to toggle in and out of Master Mode.

Control Panel Other Methods

Main Window: On the Edit menu, click
Master

Note  The Edit|View Master button is not available on all Control Panel models.
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6 Applying Effects
The Effects menu offers several effects that can be applied to a selected waveform
region. The only exception to this rule is the Insert Silence option.

You can select any of the following effects in the Effects menu.

• Adjust Volume changes the decibels on right channel, the left channel, or both
channels.

• Bleep replaces the selected waveform region with a 1000Hz sine tone.
Alternatively, you can press B or CTRL+B.

• Fade the highlighted waveform region in or out.

• Insert Silence inserts a specified duration of silence starting at the cue line.

• Mute completely silences one or both channels of the selected waveform region. 
 

• Normalize adjusts the volume on one or both channels of the selected waveform
region by an amount that is calculated to place the new peak at the specified
level (by default set to 1dB below full range).

• Reverse reverses the selected waveform region so that it plays backward.

• VoiceSlip shifts one channel of the selected region past the other. This feature is
useful when you encounter host-caller “talk-over”. This feature is not available for
monophonic files.

• Pitch and Time allows the pitch (frequency) and tempo (playback rate) of the
selected region to be changed independently or dependently, according to need.
Independently: a voice may be raised or lowered in pitch without altering the
time; a recording may be stretched or compressed in time without altering the
pitch; or both effects may be applied simultaneously (for example, speeding up
the tempo while lowering the pitch). Dependently: the classic analog effect in
which speeding up the playback rate also raises the pitch, and slowing the
playback rate also lowers the pitch

Note Several of these effects are also available using shortcut keys on the Control Panel.
Refer to Effect Shortcuts for more information.
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6.1 Insert Silence
Silence can be inserted for a specified duration starting at the cue line. The silence
directly modifies the active recording.

To insert silence, click Insert Silence... in the Effects menu.

You can enter a length of 1/100 to 1000 seconds. After entering the length in seconds,
the current recording waveform is redisplayed.

6.2 Advanced Effects
To make use of advanced effects, make sure that you keep Microsoft's DirectX package
up-to-date on your computer. Refer to DirectSound and DirectX for more information
regarding DirectX configuration. The advanced effects are also called Direct Music
Objects (DMOs) and are part of Microsoft’s DirectX distribution

Advanced effects provide users with a preview and commit mode when applying the
effects. Users can also apply the effects to one or both channels of the selected
waveform region. The Echo and Reverb (WavesReverb and I2DL2Reverb) effects are
available as on/off toggles on the Effects menu, but users must modify the detailed
configuration for these effects on the Advanced Effects menu.

To select an advanced effect, in the Effects menu, click Advanced Effects and then
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select the specific effect.

The full set of advanced effects include:

• Chorus is a voice-doubling effect created by echoing the original sound with a
slight delay and slightly modulating the delay of the echo.

• Compression is a reduction in the fluctuation of a signal above a certain
amplitude.

• Distortion is achieved by adding harmonics to the signal in such a way that, as
the level increases, the top of the waveform becomes squared off or clipped.

• Echo causes sounds to be repeated after a fixed delay, usually at a diminished
volume. As the repeated sounds are fed back into the mix, they are repeated
again.

• Flanger is an echo effect where the delay between the original signal and its
echo is very short and varies over time.

• Gargle modulates the amplitude of the signal.

• ParamEq or Parametric Equalization amplifies or attenuates signals of a given
frequency.

• WavesReverb or Waves Reverberation is intended for use with music.

6.3 Effect Shortcuts
Some effects are available via shortcut keys. You must first select a waveform region in
the Waveform view before applying the effect shortcut.

Bleep

The bleep effect can be applied by pressing B or CTRL+B.

Applying Effects using Hotkeys

If you press and hold the Control button on the control panel, the LCD displays the
following effects:

• Mute Left silences the left channel of the selected waveform region.

• Mute Right silences the right channel of the selected waveform region.

• Bleep replaces the selected waveform region with a 1000Hz sine tone.
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• V-Slip R B4 L (VoiceSlip right before left) shifts the left channel of the selected
waveform region past the right channel.

• V-Slip L B4 R (VoiceSlip left before right) shifts the right channel of the selected
waveform region past the left channel.

To select one of these effects, continue to hold the Control button and press the
corresponding Hotkey.
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7 Viewing Recordings
This chapter describes several methods for viewing the waveform in the Waveform view.
Methods covered include:

Waveform Navigation
Zoom
Markers

Refer to Select a Region for information regarding selection for the purposes of editing
the waveform.

7.1 Waveform Navigation
The Control Panel, keyboard, and mouse provide several convenient methods for moving
through the waveform without performing any playback functionality.

The following methods move through the waveform and also de-select any previously
selected waveform region:

• Press the Go-to-Left ( |¬ ) and Go-to-Right ( ®| ) buttons.

• Using the mouse, click anywhere in the Waveform view.

• Hold down the left mouse button and drag across the waveform in the Waveform
view. This motion causes the non-visible region of the waveform to move into
view when you cross the left or right visible boundaries of the Waveform view.

These methods move through the waveform, but retain the currently selected waveform
region.

• Spin the Jog Wheel on the Control Panel.

• Press the HOME and END keys on the keyboard.

• Left-click the position indicator and continue to hold down the left mouse as you
drag the position indicator across the waveform. This motion causes the non-
visible region of the waveform to move into view when you cross the left or right
visible boundaries of the Waveform view.

• Hold down CTRL and the left mouse button and drag across the timeline in the
edit view. This motion acts as a hand that picks up the waveform at a specific
location and moves it to another location within the edit view. This method
effectively scrolls the waveform and is helpful when extending or restricting a
previously selected waveform region. Refer to Select a Region for information on
waveform selection.
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Some older Control Panel models support these additional options:

• Rock the Shuttle Ring around the Jog Wheel.

• Press the Goto Beg button.

• Hold down the OPTION button and press the Goto Beg button to go to the end.

Note There is also an option to remap the Edit|Master button on older control panels
so that it functions as either "Go to End" or "Zoom". If this option is available on your
Control Panel, on the Settings menu, click Control Panel, then click the Remap
Edit/Master key to Zoom or the Remap Edit/Master key to GoToEnd check box.

7.2 Zoom
Zoom on the Horizontal Axis (Zoom in Time)

There are four levels of zoom: x1 (the normal, default setting), x4, x10 and Maximum
(sample level). All editing, playback and effects commands can be performed while
zoomed.

You can cycle through the first three zoom levels using either the control panel or the
computer keyboard:

• On the Control Panel, press the Zoom button. If your control panel does not have
a Zoom button, you can remap the Edit|Master button to act as a Zoom button
by opening the Settings menu, clicking Control Panel, and then selecting the
Remap Edit/Master key to Zoom check box.

• On the keyboard, press the Q key (think of a magnifying glass).

The maximum zoom level is accessible from the Edit menu.

Note Slow scrub speed while zoomed is extremely slow, slow enough so that you can
follow the waveform as it scrolls left or right. The motion of the jog wheel is also
extremely slow.
 

Zoom on the Vertical Axis (Zoom in Intensity)

The vertical axis of the Waveform Display is normally scaled such that the top boundary
represents the maximum possible gain (0dB full scale). You may rescale the display by
changing the Display Headroom setting in the Playback and Record Options dialog box,
in the Settings menu. This has the effect of visually increasing the height of the
displayed waveform, without actually increasing the volume level. Display Headroom
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effectively lowers the top boundary of the waveform display to the specified value.

Note: The Administrator’s display headroom setting is the default setting for all other
users.

7.3 Markers
Markers are points of significance within a file that you want to mark and label for easy
referral at a later time. Markers can be added at any time, during recording or while
playing a file. Markers are always applied at the position indicated by the white inverted
triangle in the Time Line.

Add a Marker

To add a marker, use either of these methods:

• On the Markers menu, click Insert Marker...
• On the keyboard, press the M key.

In the Insert Marker dialog box, you can type a marker name. Marker names are not
required, but are useful for selecting from multiple markers. If you do not type a marker
name, a marker is inserted anyway. Markers can be inserted during playback and record,
but the Insert Marker dialog box fades from view after a few seconds if you do not type
a marker name. In this case, a marker is inserted, but does not have a marker name
associated with it.

Once a marker is inserted, a marker tag appears in the timeline above the waveform
view. If you are in record mode, the marker appears in the timeline after you save the
recording.
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After adding a marker, a Marker window shows you all current markers for this file. The
Markers window is not automatically displayed if you created your marker while
recording. You can always view the Markers window by clicking Go To Marker on the
Markers menu.

To move the position indicator to a marker location, you can use any of the following
methods:

• On the Markers menu, click Go to Marker, and then select the marker.
• Using the mouse, double-click the marker tag in the Markers window.
• Click any marker tag in the Waveform view.

Play from Marker

To play the recording starting from a specific marker, follow these steps:

• Move the position indicator to a marker location
• On the Control Panel, press the Play button. Alternatively, on the keyboard,

press P.

-OR-

• Right-click the starting marker in the Markers window and click Go to/Play.
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Edit Marker Name

To change or create a marker name for an existing marker, follow these steps:

• On the Markers menu, click Edit Marker, and then select the marker. 
• Enter or change the marker name in the Edit Marker dialog box

-OR-

• Right-click the marker you want to edit in the Markers window and then click
Edit. 

• Enter or change the marker name in the Edit Marker dialog box.

Delete Marker

To delete a marker, follow these steps:

• On the Markers menu, click Delete Marker, and then select the marker. 

-OR-

• Right-click the marker you want to delete in the Markers window and then click
Delete. 
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8 Files and Folders
All recordings in VoxPro5 are maintained in files. The files are stored in folders. Every
new VoxPro5 user has three standard folders: Default, Transfer and Deleted Files. The
Default folder is the one that you will be primarily working in until you create your own
folders. The Transfer folder is your “inbox”.  If another user copies a file into your
account, it appears in your Transfer folder, and from there you may move it to any of
your other folders. The Deleted Files folder is a temporary storage location for files that
you delete, allowing you to recover files deleted by mistake.

You can create additional folders to help keep your files organized. To view your folders,
click the Folders menu. The name of the current folder is identified by a check mark.
The current folder and the current user are also displayed in the title bar.

Any recordings you create are saved as files in the current folder. The current folder is
initially set to the Default folder. To change the current folder, follow these steps:

• On the Folders menu, click the new current folder.

The following chapters provide information on file and folder commands:

Add Folder
Copy and Move VoxPro Files
Rename VoxPro File
Delete VoxPro Files
Search VoxPro Files
Sharing VoxPro Files
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8.1 Add Personal Folder
To add a new folder, follow these steps:

• On the Folders menu and click Add Folder...

• Enter the folder name in the Add Folder dialog box.

8.2 Copy and Move
Copying VoxPro Files

You can make a copy of one of your recordings and move it to another folder.

To copy one of your files to another folder in your account:

• Right-click on the file in the File list and click Copy to, select your user name,
and then select the folder name.

To copy several files at once to another folder in your account:

• Hold down the CTRL button as you left-click the files in the file list.
• Right-click on one of the selected files and click Copy to, select your user name,

and then select the folder name.

To copy one file to another user's Transfer folder:

• Right-click on the file in the file list and click Copy to, and then select the
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destination user's name.

To copy several files to another user's Transfer folder:

• Hold down the CTRL button as you left-click the files in the file list.
• Right-click on one of the selected files and click Copy to, and then select the

destination user name.

Note Files that are copied from another user to your account are placed in your Transfer
folder. You can move them to another folder if you want.

Moving VoxPro Files

To move your file to another folder in your account:

• Right-click on the file in the file list, click Move to, and then select the folder
name.

To move several files at once to another folder in your account:

• Hold down the CTRL button as you left-click the files in the file list.
• Right-click on one of the selected files, click Move to, and then select the folder

name.

Note You cannot move files to another user's folder. You must use Copy to instead.

8.3 Rename
To rename a VoxPro file, follow these steps:

• Right-click on the file in the file list and click Rename.
• Enter the new file name in the Rename File dialog box.

-OR-

• If no file is selected, left-click on a file in the file list.
• On the File menu, click Rename Active File.
• Enter the new file name in the Rename File dialog box.
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8.4 Delete
To delete a VoxPro file, follow these steps:

• Right-click on the file in the file list and click Delete.

-OR-

• Left-click a file in the file list.
• On the File menu, click Delete Selected Files.

-OR-

• Left-click a file in the file list.
• Press CTRL+D.

To delete several files at once, follow these steps:

• Hold down the CTRL button as you left-click the files in the file list.
• Right-click on one of the selected files and click Delete.

-OR-

• Hold down the CTRL button as you left-click the files in the file list.
• On the File menu, click Delete Selected Files.

-OR-

• Hold down the CTRL button as you left-click the files in the file list.
• Press CTRL+D.

As a backup precaution, deleted files are not immediately removed from your computer.
Instead, they are placed in the Deleted Files folder. This folder holds up to twenty-five
files before the oldest files are removed. If you accidentally delete a file, you can retrieve
it from this folder using the Move to command.

If you want to have a backup system for files that are no longer in use, we recommend
that you create another folder to use as your backup folder and copy files that you no
longer need into this folder.

WARNING!  Files deleted from the Deleted Files folder are immediately deleted from
your computer and cannot be retrieved.
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Deleting Files from the Deleted Files Folder

You can force immediate deletion of all the files in the Deleted Files folder using one of
the following methods:

• On the File menu, click Empty Deleted Files Folder.

-OR-

• On the keyboard, press T or CTRL+T.

8.5 Search for a File
To search for a VoxPro file, follow these steps:

• On the File menu, click Search.

You can enter any combination of characters. All files in accounts and folders to which
you have access are searched.

The administrator can search all folders on all accounts in the VoxPro network.
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8.6 Sharing Files
Multiple users can log into the same account and work in the same folder
simultaneously. Only one person can have a given file opened at any one time. If you try
to open a file that is currently being edited by another user on a different machine, an
error message is displayed in the Waveform view.
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9 Importing and Exporting
VoxPro supports importing of media files and exporting of VoxPro files to any location 
accessible on your LAN. There are also special shortcut techniques for importing and
exporting files.

Information on importing and exporting can be found in the following chapters:

Importing Media Files
Auto-Import
Exporting VoxPro Files
EZ-Export
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9.1 Importing Media Files
VoxPro can import most standard media file formats, including:

• Windows Wave (.wav) 
• Windows Media Audio (.wma, .wmv, .asf) 
• MPEG (.mp3, .mp2, .mpeg, .mpa) 
• iTunes (.m4a)
• Legacy Formats (.snd, .au, .aif)
• Open Source Formats (.ogg, .flac)
• VoxPro Wave (.vpw, VoxPro's native format)

To import a media file, on the File menu, click Import.

Files retain their original format when imported.
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9.2 Auto-Import
Auto-import lets you assign a folder anywhere on your LAN that can be used to hold
"incoming" audio files. VoxPro periodically scans this folder and any media files found
there are imported automatically into another folder that you have specified. The original
file in the source folder is then deleted.

This feature is great for those situations where you are using an automated studio
process that creates audio files that you would like to incorporate into your account. You
do not need to monitor the files created by the automated process and you do not need
to actively manage the import process.

To configure auto-import, follow these steps:

1. Open Settings and click Auto-Import. 
2. Select the Enable Auto-Import check box.
3. Enter the folder to be scanned periodically.
4. Enter the destination folder for the imported files. 

Auto-Import for a user is only in effect while that user is logged in.

9.3 Exporting VoxPro Files
Files in VoxPro can be exported to any location accessible on your LAN.

You can export a VoxPro file using one of the following methods:
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• On the File menu, click Export.

-OR-

• Right-click on the file in the file list and click Export.

The Export Options dialog box appears. You export can maintain the left and right
channels or combine these (Mix to mono).

If your title track is accompanied by support tracks in the Multitrack Panel, you can
decide if you want to include these tracks in your export. These options apply whether or
not the Multitrack Panel is open. Make your selections and click Next...

The Windows Save File dialog window appears.
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Select a destination folder and format (file type), then click the Save button.

Selecting Multiple Files for Export

You can export several files by selecting the files before you click the Export command.
To select several files, hold down the CTRL button as you left-click the files in the file list.
Then select the Export command.

The Export Files dialog box appears. Select the destination folder, format and
mono-mix options, then click OK. The selected folder, format and options apply to all
files exported.
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9.4 EZ-Export
You can use EZ-Export to export files to a pre-configured destination folder with one
simple click. The export file format is pre-configured as well. Your mono-mix playback
setting (from the Playback and Record Options dialog box) is automatically applied to
files exported with EZ-Export. If the file being exported includes support tracks then a
multitrack mix is automatically rendered.

To configure EZ-Export, follow these steps:
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1. In the Settings menu, click EZ-Export.
2. Enter the Destination Folder and the export Format.
3. Click OK

Note: If you attempt to use EZ Export from the File menu before you have configured
your export directory, VoxPro displays the EZ Export Setup window so that you can
configure your destination folder.
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10 Administration
The following chapters provide information on installing VoxPro and administrative tasks:

Installing VoxPro
Audio Settings
Managing User Accounts
VoxPro Network Configuration
The Control Panel

10.1 Installing VoxPro5
Minimum System Requirements for running VoxPro5:

• P3 Processor or higher
• 500MB RAM
• Windows XP(SP3)/Windows 7/Windows 8
• Microsoft .Net Framework 4.0
• DirectX 11
• USB port or RS-232 (for optional Control Panel)
• USB port for HASP dongle
Sound Card or Audio Device:
• 16-bit Audio
• 44.1Khz or 48 kHz sample rate
• WDM driver with full DirectSound support

Recommended System Requirements for running VoxPro5:

• Any modern Intel or AMD-based 32- or 64-bit processor
• 4GB RAM
• 500GB hard drive
(each GB of hard drive represents approximately 1.7 hours of recording time.

Do not attach the HASP hardware key or the optional Control Panel until the software
installation is complete.

Download the software from our website at www.audionlabs.com or insert the CD-ROM
into your CD-ROM drive. If the installer does not start right away, double-click the
downloaded file or browse to your CD-ROM drive and double-click the setup.exe file.
Follow the wizard instruction for installing the software.
 
After installation is complete, attach your HASP hardware key (dongle) to any open USB
port. The hardware wizard should recognize and install the device without errors. (If you
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are upgrading from VoxPro version 3.2 or 3.3, you will see that the HASP used by
version 4 is not the same! You cannot use your version 3 HASP with VoxPro5.)
 
Attach the optional control panel if you have one. If you have a USB model, Windows
should recognize it and install it as a “USB Serial Converter”. If you have a serial control
panel there will not be any indication from the operating system that the panel is
attached. Serial control panels do not require a driver.
  
For technical support, please contact Audion Labs at +1-206-842-5202 weekdays 9:00
AM to 5:00 PM Pacific Time.

10.2 Audio Settings
VoxPro5 requires audio playback and capture devices which are WDM/DirectSound
compliant.  (On Windows 7 and above, ALL device drivers must be WDM compliant.)
VoxPro5 may use virtually any kind of audio device as long as it supports DirectSound:
PCI/PCIe, external USB devices, virtual AOIP drivers, the on-board audio chip-set,
consumer and professional soundcards.

There should be no reason to disable the on-board audio device in order to use VoxPro5.
In fact, we recommend that it be retained as the default Windows audio device, so that
audio events external to VoxPro (such as system beeps and alerts, or internet video
streaming) do not interfere with VoxPro’s own use of audio resources. (This is assuming
that you have an audio device dedicated to VoxPro.)

The following chapters describe different aspects of audio device management and level
control.

Audio Devices and Format
Controlling Levels and Feedback
Automatic Gain Control
Headroom

10.2.1 Audio Devices and Format
VoxPro5 may use any combination of WDM audio devices available on the computer.

To configure the audio devices, you must be logged into the VoxPro Administrator
account.

Open the Settings menu, click Audio Devices and Format, and then select the
appropriate audio device for playback (output) and capture (input). Hotkeys may be
routed to a separate audio device, or you may choose the main playback device. VoxPro
records and plays CD quality audio by default, but the higher 48KHz sample rate used by
many digital consoles is also supported.
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We recommend that you keep your soundcard drivers up to date, and that you
periodically check the soundcard manufacturer's web site for the latest version. In
particular, older drivers are likely to cause problems in VoxPro. Typical problems include
skipping, an inability to use the jog wheel or scrub buttons effectively, and failures while
trying to record.

10.2.2 Controlling Levels and Feedback
Perhaps surprisingly, VoxPro5 contains no internal controls to affect playback or record
volume levels. This is because soundcard vendors implement level controls in very
different ways, and typically only vendors of consumer devices make any attempt at
compliance with the Microsoft Mixer Manager.

Most soundcards come with a configuration utility which is installed with the soundcard
driver. This utility is usually accessible from the Windows Control Panel or the Start
Menu, and it typically contains controls for setting input and output levels, mutes,
switching between analog and digital I/O (if supported), and setting the clock source (for
digital I/O).
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One common problem is feedback, which is addressed differently on different
soundcards. Many soundcards have a "monitor" control which must be muted or turned
down. Older consumer cards often have a signal source called “wave-in” or “line-in”
which can be recorded, thus causing feedback (more about this below).

Another problem encountered frequently is a level mismatch between the studio console
and the soundcard. Most professional consoles calibrate line level to +4dBU, whereas
consumer soundcards calibrate line level at -10dBV. Thus, the signal coming out of the
console would completely saturate the soundcard’s input drivers, and conversely, the
output of the soundcard would be scarcely sufficient to tickle the meters on the console.
VoxPro can do nothing to mitigate hardware issues such as this. They must be addressed
in hardware. For example, many consoles also have consumer-level input and output
jacks, and for those that do not, level adaptors are available. 

10.2.2.1 The Windows Mixer on Win7 & Win8

The Windows mixer on Win7/8 is accessible in the System Control Panel’s Sound tool.
There are separate tabs for Playback and Recording devices. To access controls on a
particular device, select the device and click the Properties button.

There is usually a simple volume level control is on the Levels tab (for both playback and
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record devices):

On the Listen tab you will find controls which affect feedback loops through the device, if
present:
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10.2.2.2 The Windows Mixer on XP

On Windows XP, the Windows Mixer Manger provides a standardized software interface
to address signal routing and input/output levels on audio hardware. Most consumer
soundcard vendors support the Windows Mixer interface to some degree by providing
mixer drivers with their hardware. The extent to which vendors support the interface
varies widely, however. Many audio devices can only be configured using the vendor’s
proprietary control panel and do not provide a way to use the Windows Mixer Manager.

The Windows Mixer can be accessed through the Sounds and Audio Devices tool in the
System Control Panel (from the Windows Start Menu). The Audio tab lists all devices
available on the computer.  If the Volume button under the device drop-down list is
enabled, then the device supports the Windows Mixer API. Click the button to open the
Mixer interface.
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It is important to note that the controls displayed in the mixer may not be all the
controls available on the device. In the Options menu, select Properties, and a dialog
box similar to this one pops up:

There are three major controls. At the top, the device in question is displayed. In the
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middle, select whether you want to see the playback mixer or the recording mixer (some
devices support both, some support one or the other). And at the bottom is a list of all
available controls, but only those which are checked are displayed in the mixer. In this
example, note that this audio device has a signal path running directly from the
microphone input to the main output – an obvious source of feedback – and the level
control for that signal is not being displayed in the mixer window. The remedy is easy:
check the Mic In Volume control in the list, click OK, and viola you have a Mic In control
that can be muted.

10.2.3 Automatic Gain Control
To configure AGC, you must be logged into the VoxPro Administrator account.

Automatic Gain Control (AGC) continuously monitors the signal coming into the
soundcard, turning up the volume when the signal is too low, and clamping down the
volume when it gets too high. AGC is operational only when recording and operates on
each channel independently (for example, the caller may need to be boosted, but not the
jock). 
 

To configure AGC, on the Settings menu, click Automatic Gain Control, and then
select one of the Enable AGC check boxes. Once enabled, this AGC setting is applied by
default when a user starts recording or insert-recording. Users are able to disable AGC
on a per-session basis by setting the Playback and Record Options in the Settings
menu. 



Administration 101

© 2013 Audion Laboratories

The most critical setting is Sensitivity, the threshold at which AGC is turned on.
Sensitivity must be set to a value higher than your ambient noise floor, otherwise you
will be amplifying noise to an absurdly high level. The ambient noise floor is the value
displayed by the Peak Program Meters (“VU” meters) when you are recording into an
open mic, but no one is speaking or otherwise making any noise.

Peak Level is the maximum volume level below 0dB full scale that the compressed
signal is allowed to attain.

Response is the response rate and is a measure of how quickly AGC is turned on after
the input signal rises above the sensitivity threshold value. If the response is too slow,
you will lose the beginning of the word, but if it is too fast, it can sound unnatural and
even produce a click.

Hold is the length of time that AGC remains active after the signal has dropped below
the sensitivity threshold. An example of the threshold dropping is when you stop
speaking or pause between sentences. If the hold time is too short, it will "pump" the
volume when you pause and then start speaking again.

Release is the rate that governs how quickly AGC is turned off after the hold time has
elapsed. An overly fast release sounds unnatural, while an overly slow release can be
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annoying.

AGC is most effective when it is used to "even out" a signal which is already pretty good,
rather than as compensation for signal levels which are inadequate to begin with. Thus,
it will boost the volume on a soft caller, but not all callers; it will boost the volume on a
jock when he/she turns away from the mic, but not otherwise. When initially setting your
soundcard and console levels you should not have AGC enabled. You can get a good feel
for how AGC works by trying it out in an extreme situation: move very far from your
microphone and speak in a normal voice. We do not recommend that as a common
practice, but it is a good demonstration of the effectiveness of AGC.

10.2.4 Headroom
The Administrator may enforce a headroom policy by adjusting the “Display Headroom”
setting in the Playback and Record Options dialog box in the Settings menu. For
example, if you want 12dB of headroom above your zero reference, then dial in a value
of 12. This setting is essentially cosmetic: it rescales the vertical axis of the waveform
display such that the top of the display now corresponds to a level 12dB below the
maximum level allowed by the hardware.  The headroom value set by the Administrator
becomes the default value for all other users. Users may temporarily override the
headroom setting, since the same control also effectively operates as a zoom on the
vertical axis.

10.3 The Control Panel
The RC-400 and RC-500 Models

The older RC-400 control panel has a central jog wheel surrounded by a shuttle ring, and
only one pair of scrub keys (fast forward and rewind). The current RC-500 control panel
places the jog wheel on the right side, without a shuttle ring, and has three pairs of
scrub keys in the center (for fast, normal and slow speeds, forward and reverse).  

Both the RC-400 and RC-500 have an LCD display that is used to display user Hotkeys.
The LCD display is also used when applying certain effects from the control panel. 

Both the RC-400 and RC-500 models come in either a serial (RS-232) or USB
configuration. The serial version requires no additional drivers, but does require an
external power supply (9V DC, 500mA, positive tip) which is shipped with the control
panel. The USB version uses a UART and driver produced by Future Technology Devices
International (FTDI, www.ftdichip.com). The USB driver is installed automatically when
the VoxPro software is installed.

You may connect up to four control panels to one VoxPro computer (one of which may
be a serial model). If you are not going to connect a control panel at all, uncheck the
“Use the control panel” option in the Control Panel dialog box, which is accessed from
the Administrator’s Settings menu. This is also the place to select the serial controller
option, if you have a serial control panel attached.

Serial control panels may be attached to modern computers that don’t have hardware
serial ports by using an add-on serial port plugged into a USB port. The ATEN UC-232A
serial to USB converter is recommended for this purpose.  (We have not yet discovered
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another serial to USB adaptor that works with the VoxPro controller.)

Extending the Control Panel Cable

The RS-422 specification allows the serial control panel cable to be extended up to 1200
meters from the computer itself. The USB control panel may also be put on an extender,
but for distances over three meters, it must be a so-called "active extender" to supply
sufficient power to the control panel. USB extenders can be problematic. We recommend
removing the extender as the first step in diagnosing problems with the control panel.
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10.3.1 Remote Control and On-Air Lights
The 9-pin D-connector on the back of the RC-400 and RC-500 control panels is used to
supply contact closures for remote control functions and for switching on-air lights and
channel strips in your studio console.  The inputs are edge-driven. The controller sends a
message when a high-low transition occurs, and another when a low-high transition
occurs.

Pinouts for the current model RC-500 controller:

1. Common
2. Play from Beginning
3. Play from Cue
4. Record 
5. Tally on-air, opto-isolator collector
6. Tally hotkey, opto-isolator collector
7. Tally hotkey, opto-isolator emitter
8. Stop
9. Tally on-air, opto-isolator emitter
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Pinouts for the older model RC-400 controller are almost identical, with the exception of
pins 6 and 7:

1. Common 
2. Play from Beginning 
3. Play from Cue 
4. Record 
5. Tally on-air, opto-isolator collector 
6. Common 
7. Common 
8. Stop 
9. Tally on-air, opto-isolator emitter 

This is output circuit of the GPI:

This is a typical circuit for connecting to equipment requiring CMOS or TTL levels:
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This is a typical circuit for connecting to equipment that requires a contact closure.
Maximum current is 0.1A DC, maximum voltage is 50V DC:

10.3.2 Remapping the Control Panel Buttons
Not all RC-400 and RC-500 control panels have the same set of buttons on the working
surface. If your model does not have a Go To End button or a Zoom button, the
administrator can remap the Edit|Master button to perform either of these functions.

To remap the Edit|Master button to Zoom, follow these steps:

1. On the administrator's Settings menu, click Control Panel.

The Control Panel Dialog box is displayed.
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2. Select the Assign Edit/Master to Zoom check box.

To remap the Edit|Master button to Go To End, follow these steps:

1. On the Settings menu, click Control Panel.
2. Select the Assign Edit/Master to GoToEnd check box.

10.3.3 Troubleshooting and Repair
The VoxPro control panel is built to take punishment, but like any mechanical device, it
can break down and parts can wear out. The control panel is built by J.L. Cooper, which
offers refurbishing and repair services. If you feel comfortable doing the work yourself,
you can also order parts directly from J.L. Cooper. The control panel comes with a
one-year warranty on parts and service, starting from the day the VoxPro software is
registered.

If you have encountered a problem with your control panel, read through the following
troubleshooting tips before calling us or sending your control panel back to the factory
for repair. You may find that the problem is not with the control panel, but with your
computer hardware or software configuration.  If you know that you need parts or you
need to send the control panel in for repair, there is a parts list as well as an RMA form
and instructions on our website at http://www.audionlabs.com/support/documentation.

USB Controllers
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USB extenders are the source of many problems. If the control panel is attached to the
host computer via an extender, remove the extender, attach the controller directly to the
computer and see if the problem goes away. Passive extenders cannot be longer than
about 12 feet. Active extenders use an external power supply to supply power (500mA
minimum) to the control panel.

The USB ports on a typical computer are NOT all the same. In addition to bandwidth
differences, some USB ports supply more power than others. The VoxPro controller
draws 500mA, which is a relatively large draw. If the controller does not work on one
port, try another.

If the control panel is functioning properly, it should show up in two places in the System
Device Manager. In the USB devices and controllers list, it should show up as a Universal
Serial Converter. In the list of Ports (COM and LPT), it should show up as a USB Serial
Port. If one or both of these is missing, and the Device Manager is displaying an
Unknown Device (usually with a yellow or red exclamation icon), then there is either a
hardware problem with the port or the controller, or you don’t have the proper driver
installed.

If you have multiple control panels and VoxPro workstations, it might be helpful to
confirm whether the problem lies in the control panel or in the computer (port hardware
or driver) by swapping the control panel with another one which is known to be working.

Serial Controllers

The most common problem we see with serial controllers is actually the loss of the
computer’s RS-232 port. Serial ports actually do wear out after several years of use –
the hardware components tend to be inexpensive and they drift out of spec after some
time. Replacement PCI serial ports are available at very reasonable cost. There are a
number of serial-to-USB converters available on the market, but the only one that we
have found so far which works is the ATEN UC-232A.

Serial controllers do not show up in the System Device Manager, nor does the Device
Manager seem to recognize hardware failures in serial devices, so it may not give you
any clues about problems with your serial port or controller.

If you have multiple control panels and VoxPro workstations, it might be helpful to
confirm whether the problem lies in the control panel or in the computer (port hardware
or driver) by swapping the control panel with another one which is known to be working.

10.4 Managing User Accounts
You must be logged into the VoxPro Administrator account to Add or Delete users.

When VoxPro is initially installed, it contains only two user accounts, Administrator and
Guest. Anyone can log in to the guest account without a password. The administrative
account is used to configure audio, network, and other settings in VoxPro. The
administrator can also create new user accounts. We recommend that you
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password-protect the administrative account by selecting Change Password on the
Settings menu.

We strongly recommend that you create a personal account for each user on the system,
rather than asking all users to share one account. The reason for this is not only for
personal privacy, but because a large file collection in one user account is slower to
access and harder to manage than smaller file collections spread among several
accounts.

To create a user account, on the Accounts menu, click Add User. As you enter the user
’s name, the path to the default location of the user’s account is filled in, but you may
change that to any local or UNC path (for example:
\\<remote_server\<sharepoint>\path\to\account).  You may also change the default
location itself to any local or networked folder.

Add User Dialog Box

VoxPro maintains user accounts created on different computers as distinct entities. For
example, if you create an account for Mary on the computer in the on-air studio, and
another account called Mary on the computer in the production room, you have created
two separate accounts. This may or may not be what you intend. If you mean to create
one account that can be used by Mary no matter where she is, then create the account
on the computer that she uses the most, and it will automatically be accessible from all
of the other VoxPro workstations on your LAN. Refer to VoxPro Network Configuration for
more information on network configuration.

To delete a user account, on the Accounts menu, click Delete User, and then select
the user name.
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You cannot move a user account directly. To change the location of a user account, you
must first delete the account. When you add the user again, you can specify the new
location. If there are audio files that need to be moved to the new location, you must
move them yourself using Windows Explorer or some other tool. If the new location is to
a different physical drive or partition, you must copy the files instead.

Another way to add, delete and move user accounts is to modify the VoxPro User
Configuration file directly. More information about this in the section below.

10.4.1 The Administrator and Guest Accounts
The Admin and Guest accounts are created automatically and may not be deleted. Even
if you move all of your normal user accounts to a second drive or remote server, we
recommend that these two accounts remain on the local C: drive so that you may still
use VoxPro in the event that you lose the network or that D: drive crashes.

We do NOT recommend giving normal users access to the Admin account unless they
can be trusted not to make fatal changes to critical configuration settings.

The Guest account never has a password, so anyone may use it at any time. The Admin
account does not have a password initially, but we recommend that you create one. The
Admin password may be used to log into any user account in VoxPro. In the event that
you forget the Admin password, the following special sequence may be used instead:
^aud^ion^  (the ^ character, called the caret, is typed as <shift>+6.

The Administrator and Guest accounts are always local and are never shared with remote
VoxPro workstations.

10.4.2 Disk Usage
The amount of currently available disk drive space for the user logged in is displayed in
the indicator to the top right of the Master Recording window on VoxPro’s main screen.

You can monitor the physical disk usage on all user disk drives, and view the accounts
created on each computer, by selecting the Accounts menu and clicking Check Disk
Usage.
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While there is no way to impose a disk quota on VoxPro users, you may partition a drive
into smaller regions, then assign one or more user accounts to each separate partition. 
Users are not be able to extend their capacity outside their partition without creating a
new account elsewhere.

10.4.3 The User Configuration File
VoxPro maintains its list of users in a file called Users_Local.inf. On XP platforms, this file
is located in the VoxPro installation directory (usually C:\Program Files\VoxPro5), while
on Win7 & Win8 systems this file is located in the VoxPro configuration folder (usually 
C:\Users\Public\VoxPro). This file can be opened with a text editor like Notepad or
Wordpad. The file is simply a list of the full paths to each user account, one account per
line. You may add, move, and delete users by making the appropriate changes to this
file. You must restart VoxPro before the changes go into effect.

"Moving" an account by changing the path in the Users_Local.inf file does not actually
move any extant audio files to the new location. You are responsible for physically
moving or copying the user’s files to the new location.  If the new location does not
exist, VoxPro will create it, but it will not contain any audio data. You can also copy audio
files from the old location to the new after the fact, though you may need to log out and
log in again before VoxPro sees them.

If you have several VoxPro workstations networked together, then you will also find user
configuration files from remote machines in the VoxPro configuration folder alongside
the Users_Local.inf file. These files are created automatically when VoxPro starts up and
queries the network for remote VoxPro stations. If you have moved, retired or renamed
a remote VoxPro workstation, its corresponding user configuration file may nonetheless
remain in the configuration folder, creating the false impression in the User Login window
that these remote accounts still exist. Simply delete the obsolete configuration file from
the VoxPro configuration folder, restart VoxPro, and you should not see these phantom
accounts any longer.
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10.5 Application and Network Configuration
As you install VoxPro on multiple computers around your LAN and begin to create user
accounts on them, each computer advertises its user list to the other VoxPro computers
on the network. As a result, each computer is able to provide login access to all VoxPro
user accounts on the LAN. There are two exceptions: the Administrator and Guest
accounts are always local and specific to a workstation.

You can configure VoxPro to operate in standalone mode. On the Settings menu, click
VoxPro Network, and then select the Disable VoxPro Network check box. In
standalone mode, other VoxPro workstations on the LAN are not accessible. Other
VoxPro workstations cannot share your user accounts.

You can also selectively configure other workstations and allow them to share accounts
with users on your computer. On the Settings menu, click VoxPro Network. Do not
select the Disable VoxPro Network check box. Instead, click on the workstations that
you want to include for the purpose of sharing user accounts. Using this mechanism,
clusters of VoxPro workstations belonging to one station can be logically separated from
those belonging to a different station even though they share the same LAN.

Note   VoxPro uses UDP broadcast messages to communicate between VoxPro
workstations. These messages are typically transmitted only to computers physically
connected to the same network switch or hub.

10.5.1 Windows File Sharing
If your user accounts in VoxPro are intended to be accessible from remote VoxPro
workstations, then the folders where these accounts reside must follow Windows’
procedures for remote file sharing and access.

VoxPro users must have read and write access to their own files and potentially access to
other users' files as well. For example, a user might need to export their files to a remote
workstation or might need to copy a file to another user's folder. The VoxPro application
must also be able to read and write files in its own configuration folder.

The Windows Operation System sets restrictions file access privileges. You need to
make the following changes so that your users and the VoxPro application can
access and modify files. You must be logged into Windows using an administrative
account to make these changes.

Configuring Windows 7 and 8

On Windows 7 platforms and later, VoxPro stores user files and configuration files in 
C:\Users\Public\VoxPro because this folder is typically accessible to all users on the
computer, and is also shared to the network by default.  If you find that for some reason
the folder is not shared, navigate to this folder in Windows Explorer, right-click on the
folder name, and select Properties from the pop-up menu.  Network sharing is
configured in the Sharing tab.  Local access permissions are configured in the Security
tab.  Users should have full control (full read and write permissions) to the folder(s)
containing the user audio files.
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Configuring Windows XP

Windows XP has a feature called Fast User Switching.  This feature should be disabled to
prevent file access problems while using VoxPro.

To turn Fast User Switching off, follow these steps:

1. Double-click My Computer on the desktop.
2. On the User Accounts menu, click Change the way users log on or off.
3. Clear the User Fast User Switching check box.
4. Click Apply Options.

You will not be able to set file access permissions in VoxPro if simple file sharing is
enabled. 

To turn Simple File Sharing off, follow these steps:

1. Double-click My Computer on the desktop. 
2. On the Tools menu, click Folder Options. 
3. Click the View tab, and then clear the Use Simple File Sharing

(Recommended) check box to turn off Simple File Sharing.
4. 

The VoxPro folder may already have shared access, but this should be confirmed. 

To make VoxPro files shareable, follow these steps:

1. Open Windows Explorer and find the VoxPro installation folder (usually this is 
C:\Program Files\VoxPro PC).

2. Right-click the VoxPro PC folder and click Sharing. (If you do not see the
Sharing option, you are not logged in as the Windows Administrator.)

3. Select the Share this folder check box and enter "VoxPro PC" as the share
name.

4. Click the Permissions button in the lower half of the window.
5. Select Full Control, Change, and Read check boxes for the Everyone group

and click OK.
6. Click the Security tab.
7. Select all permissions for the Power Users and Users groups.

If you have created or are planning to create VoxPro user accounts in a folder other than
the default VoxPro PC installation folder, then you need to perform these same steps on
that folder as well.  

You do not need to explicitly share and set permissions on every user’s individual folder
in the VoxPro PC installation folder. On rare occasions, there are permissions issues that
are likely the result of performing upgrades on very old versions of Windows. Should
permissions issues arise, disable the sharing and permissions of the parent folder and
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then reset them as described. We do not recommend sharing the root folder of your hard
drive.

Troubleshooting File Access Problems

If you are running VoxPro on more than one computer on your LAN, then you probably
want to give users the ability to log in to any VoxPro workstation to access their personal
files. When a user attempts to open a file on a remote computer, the Windows username
and password are sent to the remote computer. If an identical user account, with the
identical password, exists on the remote machine, then access is granted. 

A VoxPro user, then, can log onto all computers in the LAN if identical Windows user
accounts (or profiles, as they are often called) are created on each VoxPro workstation.
Another approach for allowing a VoxPro user login access to all VoxPro workstations is to
create one Windows profile that everyone on the LAN uses. This second approach is
simpler.

A useful technique for troubleshooting file access problems is to attempt file access using
Windows Explorer. If you cannot access a given file or folder from Windows Explorer,
then neither can VoxPro. If you cannot create or delete a file in a given folder from
Windows Explorer, then neither can VoxPro. If Windows Explorer prompts you for a
username and password while attempting to access a remote machine, then VoxPro will
not be able to gain access to any folder on that machine (this is an indication of
mismatched Windows profiles on the two computers).
 
The procedures described above apply to peer-to-peer networks, which are by far the
most common type of Windows network. Configuring a domain server to authenticate
user logins and permissions is beyond the scope of this user guide.

Windows Firewall (Windows XP Only)

If you have enabled the Windows Firewall, then the very first time that you run VoxPro
you will get a Windows Security Alert asking if you want to block VoxPro from running. 

Follow these steps to unblock the Windows Firewall:

1. Click the Unblock button. On some computers you may also have to enable a
UDP port as well. 

2. Open the Window Firewall wizard from the System Control Panel.
3. Click the Exceptions tab.
4. Click the Add Port button in the lower half of the window.
5. Enter “VoxPro PC” as the name and “33333” as the port number, and select the 

UDP option

Interactions of Windows Firewall with other network security software can be
unpredictable and extremely difficult to debug. In the worst case you may need to
disable Windows Firewall and rely on other software for security.
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10.5.2 AppConfig Location
VoxPro maintains a configuration folder, in which it stores information regarding the
location of user accounts, hardware setup and global preference settings.  On Windows 7
and 8, the configuration folder is C:\Users\Public\VoxPro.  On Windows XP, the
configuration folder is the same as the installation folder, which by default is C:\Program
Files\VoxPro5.

The location of the configuration folder may be changed by creating a text file called 
AppConfig.inf in VoxPro’s installation folder. (On 64-bit Win7 machines, the installation
folder is usually C:\Program Files (x86)\VoxPro5). The AppConfig.inf file must contain
one line, which is the full path to your preferred configuration folder.

10.5.3 VoxPro File Format
VoxPro stores audio files in the VoxPro Wave (.vpw) format. A .vpw file is a standard
Windows RIFF WAVE file with an additional proprietary chunk continaing information
about the sequence of edits and effects that have been applied to the file. You can
change the extension on a .vpw file and rename it as a .wav file instead, and it will be
playable by any media player, loadable into any audio editor. However, it will not sound
like the version rendered by VoxPro (unless you've made no edits at all). Rather, you will
hear the original recording (the master), followed by any applied effects,
insert-recordings, and audio pasted in from other files. 
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11 Upgrading VoxPro from Version 3 to Version 5
There is no automatic upgrade path from Version 3 to Version 5.  Before installing
Version 5, Version 3 users should export any files they want to keep (using the File/
Export command) and then import them into Version 5 (using File/Import). 
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12 Upgrading VoxPro from Version 4 to Version 5
Upgrading from Version 4 to Version 5 is completely transparent for users with the
exception of users that plan to upgrade from Version 4 running on XP to Version 5
running on Win7.  For those users, please follow the special instructions below.

Special Instructions for Users Converting from XP to Win7

VoxPro maintains a list of user accounts in a file called Users_Local.inf. On Windows XP,
this file is normally located in C:\Program Files\VoxPro PC (the default VoxPro installation
folder). On Windows 7, this file must be located in C:\Users\Public\VoxPro. 

Copy your Users_Local.inf from the XP machine to that new location. The users' audio
files are also stored in different locations on the two platforms. On XP, the user accounts
(which contain the users' audio) are normally located in C:\Program Files\VoxPro
PC\VP_Depot. On Win7, the user accounts are created by default in
C:\Users\Public\VoxPro\VP_Depot. We recommend that you copy the entire VP_Depot
folder into the \Users\Public\VoxPro folder on the Win7 machine. If you want the audio
files to live somewhere else (a different drive, for example), then simply copy them there
instead. (If you are running multiple VoxPro workstations connected on a network, then
you will also need to share the parent folder containing the user accounts to the
network, and ensure that all users have read/write access to this folder.)

After copying your files, you must edit the Users_Local.inf file. It is a text file so you can
open it with WordPad or NotePad. Users_Local.inf contains a full path name to each user
account. Change the paths so they are correct for your new configuration. We
recommend leaving the Administrator and Guest accounts in 
C:\Users\Public\VoxPro\VP_Depot, even if the paths to other user accounts are in a
different location.

Save your changes, start VoxPro, and you should see all of your users listed, and they
should all have access to their files.

Note that, in general, users may be moved, deleted and added simply by making the
appropriate changes to Users_Local.inf, then restarting VoxPro.
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Index
- A -
access problems, troubleshooting     112
account, adminstrator     108
account, delete     108
account, move     108
account, user     108
accounts     17
add, marker     72
adjust volume     64
admin, user accounts     108
administration     92
AGC     37, 100
AGC, enabled     37
audio devices     93, 98
audio drivers     93
auto-import     86
Automatic Gain Control     37
automatic gain control, configuration     100
auto-record     35

- B -
bleep effect     64
buttons, remapping     106

- C -
change password     108
check disk usage     108
chorus     65
classic (MAC) control panel     107
compression     65
control panel, cable extension     102
control panel, models     102
control panel, remapping buttons     106
controller, RC-400     104
controller, RC-500     104
copy, file     77

- D -
delete marker     72
device manager     107
disk usage     108
distortion     65
drivers     93
drivers, missing     107

- E -
echo     65
edit marker     72
effects, advanced     65
effects, applying     64
effects, menu     64
export file     86
extender     107
extender cable     102
EZ-Export     89

- F -
fast user switching     112
fast-forward     42
fast-reverse     42
feedback, controlling     94
file format     115
file list     11, 13
file sharing     112
file, copy     77
file, delete     80
file, export     86, 89
file, import     85
file, move     77
file, rename     78
file, search     81
files     76
files, sharing     82
flanging     65
folder, add     77
folder, transfer     77
folders     76
format, .vpw     115
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- G -
go to marker     72
gotoen, map     106

- H -
hold     100
hotkey tabs     52
hotkey,  add     46
hotkey, adding rows     51
hotkey, delete     47
hotkey, edit     49
hotkey, rename     49
hotkey, toggle     44
hotkeys     13, 44
hotkeys, configuring     44
hotkeys, control panel     54
hotkeys, on-screen     44

- I -
import     85
import file, auto     86
insert silence     64
installation     92
introduction     8

- M -
map GoToEnd     106
map Zoom     106
marker, add     72
marker, delete     72
marker, edit     72
marker, go to     72
marker, play from     72
marker, view     72
markers     72
master mode     60
missing drivers     107
mono mix     54
move, file     77
MultiTrack Panel     13, 29
mute     64

- N -
network configuration     112
network, cluster     112
network, standalone mode     112
noise reduction     64
normalize     64

- O -
on-air lights     104
output circuit     104
overview     8

- P -
parametric equalization     65
password, change     17, 108
passwords     17
peak level     100
pinouts     104
pitch, change     64
play from marker     72
play, from beginning     40
play, from cue     40
play, selection     40
playback     40
playback device, changing     53
playback, direction     54
playhead     72

- R -
rate, change     64
RC-400     102
RC-400, controller     104
RC-500     102
RC-500, controller     104
recording, cancel     26
recording, create empty     22
recording, create from selection     24
recording, create new     20
recording, edit     56
recording, insert     27
recording, insert silence     65
remote control     104
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remote VoxPro hosts     108
rename, file     78
response     100
reverberation     65
reverse     64

- S -
scrub keys     42
search file     81
serial     107
serial model     107
silence     65
simple file sharing     112
srubbing     42
support track, add     29
support track, delete     31
support track, edit     32
support track, import     30
support, technical     8

- T -
tech support     8
technical support     8
tempo, change     64
transfer folder     77
troubleshooting     107
troubleshooting access problems     112

- U -
undo waveform edit     60
usb     107
usb model     107
user accounts     17
user accounts, managing     108
user, delete     108
Users_Local.inf     108

- V -
view markers     72
viewing waveform     70
voiceslip     64
volume     98
volume adjust     64

VoxPro database     115
VP_EMap.vpd     115

- W -
warranty     107
waveform     11, 13, 70
waveform edit, undo     60
waveform region, copy and paste     58
waveform region, cut and paste     59
waveform region, delete     57
waveform region, selecting     56
waveform, moving     70
waveform, navigation     70
waveform, viewing     70
windows firewall     112
windows mixer manager     98

- Z -
zoom     71
zoom, map     106


